【上海校区】tensorflow--安装以及错误解决办法。

python 未结 0 98
安徽网络营销
安徽网络营销 2021-07-22 15:20
悬赏:18
首先注意的一点是,tensoflow和cuda的版本,以及python的版本。可以上网搜索对应版本。

方案一,先装python3.6,然后装cuda9.0,cuddn,然后用pip install tensorflow-gpu==1.8.0。

报错开始,cuda无法安装,安装失败,主要的问题就是需要安装环境 vs code,或者干脆装上vs。

然后pip安装tensorflow gup版,需要和python 以及cuda对应。

方案二,利用anaconda 安装,这个种方法说实话很省心,但是需要了解anaconda的操作。

直接百度搜索 anaconda,安装下载,然后用命令conda install tensorflow-gpu=1.8.0安装。

指定版本安装是因为,安装遇到错误,基本上就可以解决安装问题了。

最后,一定要注意版本啊。
---------------------
作者:o情花o
来源:CSDN
原文:https://blog.csdn.net/WoHongG/article/details/83241427
版权声明:本文为博主原创文章,转载请附上博文链接!

相关标签:
回答
  • 消灭零回复
提交回复